CVE-2002-0873

MEDIUM

Description

Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.

References

http://www.debian.org/security/2002/dsa-152

http://www.iss.net/security_center/static/10460.php

Details

Source: MITRE

Published: 2002-09-05

Updated: 2008-09-10

Risk Information

CVSS v2.0

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM