CCI|CCI-000200

Title

The information system prohibits password reuse for the organization-defined number of generations.

Reference Item Details

Category: 2009

Audit Items

View all Reference Audit Items

NamePluginAudit Name
4.014 - The password history must be configured to 24 passwords remembered.WindowsDISA Windows Vista STIG v6r41
5.4.11 Ensure password prohibited reuse is at a minimum 5UnixCIS Red Hat Enterprise Linux 7 STIG v2.0.0 STIG
AIX7-00-001127 - AIX must prohibit password reuse for a minimum of five generations - ALL usersUnixDISA STIG AIX 7.x v2r5
AIX7-00-001127 - AIX must prohibit password reuse for a minimum of five generations - default userUnixDISA STIG AIX 7.x v2r5
AOSX-13-002090 - The macOS system must prohibit password reuse for a minimum of five generations.UnixDISA STIG Apple Mac OSX 10.13 v2r5
AOSX-14-003009 - The macOS system must prohibit password reuse for a minimum of five generations.UnixDISA STIG Apple Mac OSX 10.14 v2r6
AOSX-15-003009 - The macOS system must prohibit password reuse for a minimum of five generations.UnixDISA STIG Apple Mac OSX 10.15 v1r8
APPL-11-003009 - The macOS system must prohibit password reuse for a minimum of five generations.UnixDISA STIG Apple macOS 11 v1r5
APPL-11-003009 - The macOS system must prohibit password reuse for a minimum of five generations.UnixDISA STIG Apple macOS 11 v1r6
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - CNSSI 1253
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-53r5 High
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-53r5 Low
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - All Profiles
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-171
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-53r5 Moderate
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-53r4 High
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-53r4 Moderate
Big Sur - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Big Sur v1.4.0 - 800-53r4 Low
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-53r4 High
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-53r5 Low
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-53r5 Moderate
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-53r4 Moderate
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-171
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - CNSSI 1253
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-53r4 Low
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - 800-53r5 High
Catalina - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Catalina v1.5.0 - All Profiles
ESXI-06-000032 - The system must prohibit the reuse of passwords within five iterations.UnixDISA STIG VMware vSphere 6.x ESXi OS v1r5
ESXI-65-000032 - The ESXi host must prohibit the reuse of passwords within five iterations.UnixDISA STIG VMware vSphere ESXi OS 6.5 v2r3
ESXI-67-000032 - The ESXi host must prohibit the reuse of passwords within five iterations.VMwareDISA STIG VMware vSphere 6.7 ESXi v1r2
F5BI-DM-000109 - The BIG-IP appliance must be configured to prohibit password reuse for a minimum of five generations.F5DISA F5 BIG-IP Device Management 11.x STIG v2r1
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/pam.d/system-auth-ac remember > 5'UnixDISA STIG for Red Hat Enterprise Linux 5 v1r18 Audit
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/pam.d/system-auth-ac remember > 5'UnixDISA STIG for Oracle Linux 5 v2r1
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/pam.d/system-auth'UnixDISA STIG for Oracle Linux 5 v2r1
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/pam.d/system-auth'UnixDISA STIG for Red Hat Enterprise Linux 5 v1r18 Audit
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/security/opasswd must exist'UnixDISA STIG for Red Hat Enterprise Linux 5 v1r18 Audit
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/security/opasswd must exist'UnixDISA STIG for Oracle Linux 5 v2r1
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/security/opasswd'UnixDISA STIG for Oracle Linux 5 v2r1
GEN000800 - The system must prohibit the reuse of passwords within five iterations - '/etc/security/opasswd'UnixDISA STIG for Red Hat Enterprise Linux 5 v1r18 Audit
GEN000800 - The system must prohibit the reuse of passwords within five iterations.UnixDISA STIG AIX 6.1 v1r14
GEN000800 - The system must prohibit the reuse of passwords within five iterations.UnixDISA STIG Solaris 10 SPARC v2r2
GEN000800 - The system must prohibit the reuse of passwords within five iterations.UnixDISA STIG Solaris 10 X86 v2r2
GEN000800 - The system must prohibit the reuse of passwords within five iterations.UnixDISA STIG AIX 5.3 v1r2
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - 800-53r5 Moderate
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - CNSSI 1253
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - All Profiles
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - 800-53r5 Low
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - 800-53r4 High
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - 800-53r5 High
Monterey - Prohibit Password Reuse for a Minimum of Five GenerationsUnixNIST macOS Monterey v1.0.0 - 800-53r4 Low