CCI|CCI-000193

Title

The information system enforces password complexity by the minimum number of lower case characters used.

Reference Item Details

Category: 2009

Audit Items

View all Reference Audit Items

NamePluginAudit Name
3.028 - The built-in Windows password complexity policy must be enabled.WindowsDISA Windows Vista STIG v6r41
5.4.1 Ensure password creation requirements are configured - lcreditUnixCIS Red Hat Enterprise Linux 7 STIG v2.0.0 STIG
AIX7-00-001121 - AIX must enforce password complexity by requiring that at least one lower-case character be used.UnixDISA STIG AIX 7.x v2r6
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-53r4 High
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - CNSSI 1253
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-53r5 Low
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-53r4 Moderate
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-53r5 Moderate
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - All Profiles
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-171
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-53r5 High
Big Sur - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Big Sur v1.4.0 - 800-53r4 Low
CASA-ND-000530 - The Cisco ASA must be configured to enforce password complexity by requiring that at least one lowercase character be used.CiscoDISA STIG Cisco ASA NDM v1r1
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-53r4 High
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - CNSSI 1253
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-53r5 Low
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-171
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-53r4 Moderate
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-53r5 Moderate
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-53r4 Low
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - 800-53r5 High
Catalina - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Catalina v1.5.0 - All Profiles
CISC-ND-000580 - The Cisco router must be configured to enforce password complexity by requiring that at least one lower-case character be used.CiscoDISA STIG Cisco IOS XE Router NDM v2r5
CISC-ND-000580 - The Cisco router must be configured to enforce password complexity by requiring that at least one lower-case character be used.CiscoDISA STIG Cisco IOS Router NDM v2r4
CISC-ND-000580 - The Cisco switch must be configured to enforce password complexity by requiring that at least one lower-case character be used.CiscoDISA STIG Cisco IOS Switch NDM v2r4
CISC-ND-000580 - The Cisco switch must be configured to enforce password complexity by requiring that at least one lower-case character be used.CiscoDISA STIG Cisco IOS XE Switch NDM v2r3
CISC-ND-000580 - The Cisco switch must be configured to enforce password complexity by requiring that at least one lower-case character be used.CiscoDISA STIG Cisco NX-OS Switch NDM v2r3
ESXI-06-100031 - The VMM must enforce password complexity by requiring that at least one lower-case character be used.VMwareDISA STIG VMware vSphere 6.x ESXi v1r5
ESXI-67-000031 - The ESXi host must enforce password complexity by requiring that at least one uppercase character be used.VMwareDISA STIG VMware vSphere 6.7 ESXi v1r2
F5BI-DM-000113 - If multifactor authentication is not supported and passwords must be used, the BIG-IP appliance must enforce password complexity by requiring that at least one lower-case character be used.F5DISA F5 BIG-IP Device Management 11.x STIG v2r1
FGFW-ND-000230 - The FortiGate device must enforce password complexity by requiring that at least one lowercase character be used.FortiGateDISA Fortigate Firewall NDM STIG v1r1
GEN000610 - The system must require passwords contain at least one lowercase alphabetic character.UnixDISA STIG for Oracle Linux 5 v2r1
GEN000610 - The system must require that passwords contain at least one lowercase alphabetic character.UnixDISA STIG for Red Hat Enterprise Linux 5 v1r18 Audit
JUNI-ND-000580 - The Juniper router must be configured to enforce password complexity by requiring that at least one lower-case character be used.JuniperDISA STIG Juniper Router NDM v2r1
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-53r4 Low
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-53r4 Moderate
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-53r5 Low
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-53r5 High
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-53r4 High
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - All Profiles
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-53r5 Moderate
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - 800-171
Monterey - Require Passwords Contain a Minimum of One Lowercase CharacterUnixNIST macOS Monterey v1.0.0 - CNSSI 1253
OL6-00-000059 - The system must require passwords to contain at least one lower-case alphabetic character - password-authUnixDISA STIG Oracle Linux 6 v2r6
OL6-00-000059 - The system must require passwords to contain at least one lower-case alphabetic character - system-authUnixDISA STIG Oracle Linux 6 v2r6
OL07-00-010130 - The Oracle Linux operating system must be configured so that when passwords are changed or new passwords are established, the new password must contain at least one lower-case character.UnixDISA Oracle Linux 7 STIG v2r9
OL08-00-020110 - OL 8 must enforce password complexity by requiring that at least one uppercase character be used.UnixDISA Oracle Linux 8 STIG v1r2
OL08-00-020120 - OL 8 must enforce password complexity by requiring that at least one lowercase character be used.UnixDISA Oracle Linux 8 STIG v1r2
PANW-NM-000056 - If multifactor authentication is not available and passwords must be used, the Palo Alto Networks security platform must enforce password complexity by requiring that at least one lower-case character be used.Palo_AltoDISA STIG Palo Alto NDM v2r1
PHTN-67-000022 - The Photon operating system must enforce password complexity by requiring that at least one lowercase character be used.UnixDISA STIG VMware vSphere 6.7 Photon OS v1r3