Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 54.0.2840.87 RCE

Medium

Synopsis

The remote host is utilizing a web browser that is affected by a remote code execution (RCE) attack vector.

Description

The version of Google Chrome installed on the remote host is prior to 54.0.2840.87, and is affected by an out-of-bounds access flaw that is triggered when handling stable map assumption for globals. This may allow a context-dependent attacker to crash a process linked against the library or potentially execute arbitrary code.

Solution

Update the Chrome browser to 54.0.2840.87 or later.