Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Apple iOS < 10.1 Multiple Vulnerabilities

High

Synopsis

The remote host is missing a critical Apple iOS patch update.

Description

The version of iOS running on the mobile device is prior to 10.1, and is affected by multiple vulnerabilities in the following components :

- CFNetwork Proxies (CVE-2016-7579) - Contacts (CVE-2016-4686) - CoreGraphics (CVE-2016-4673) - FaceTime (CVE-2016-7577) - FontParser (CVE-2016-4660, CVE-2016-4688) - IDS - Connectivity (CVE-2016-4721) - iTunes (CVE-2016-4685) - Kernel (CVE-2016-4669, CVE-2016-4680, CVE-2016-7613) - libarchive (CVE-2016-4679) - libxpc (CVE-2016-4675) - Safari (CVE-2016-7581) - Sandbox Profiles (CVE-2016-4664, CVE-2016-4665) - Security (CVE-2016-4670) - WebKit (CVE-2016-4666, CVE-2016-4677, CVE-2016-7578)

Solution

Upgrade to Apple iOS 10.1 or later.