Google Chrome for Apple iOS < 33.0.1750.14 Unspecified Security Vulnerability

Medium

Synopsis

The remote host is missing a critical Google Chrome update.

Description

Versions of Google Chrome for Apple iOS prior to 33.0.1750.14 are vulnerable to an undisclosed flaw which has been verified by Google.

Solution

Upgrade to Google Chrome for Apple iOS 33.0.1750.14 or later.