Google Chrome < 31.0.1650.57 Multiple Remote Code Execution Vulnerabilities



The remote host contains a web browser that is affected by multiple vulnerabilities.


The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 31.0.1650.57 are affected by the following vulnerabilities that have been shown to be exploitable for the purpose of remote code execution:

- Unspecified integer overflow flaw (CVE-2013-6632)

- A flaw in the ClipboardMessageFilter that can be triggered to bypass the Chrome sandbox and execute arbitrary code. (CVE-2013-6802)


Upgrade to Google Chrome 31.0.1650.57 or later.