Google Chrome < 31.0.1650.48 Multiple Vulnerabilities


The remote host contains a web browser that is affected by multiple vulnerabilities.


The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 31.0.1650.48 are affected by multiple vulnerabilities, some of which are highlighted below:

- Use-after-free vulnerabilities related to speech input elements, media elements, DOM ranges, "id" attribute strings, and within the libjingle library, which can be triggered by a context-dependent attacker to potentially execute arbitrary code (CVE-2013-6621, CVE-2013-6622, CVE-2013-6624, CVE-2013-6625, CVE-2013-6631)

- Out-of-bounds reading in HTTP parsing, SVG, and various jpeg libraries can be triggered via a specially crafted web page to cause a crash or potentially disclose memory contents. (CVE-CVE-2013-6623, CVE-2013-6627, CVE-2013-6629, CVE-2013-6630)

- Address spoofing is possible via a flaw when displaying an interstitial webpage (CVE-2013-6626)

- Certificates are not checked during TLS renegotiation, which may allow an attacker to present an invalid certification and have it accepted. (CVE-2013-6628)

Furthermore, an updated version of Flash Player (version 11.9.900.152) has been included in this release.


Upgrade to Google Chrome 31.0.1650.48 or later.