Google Chrome < 30.0.1599.101 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 30.0.1599.101 are affected by the following vulnerabilities :

- Use-after-free errors in editing, XmlHttpRequest, and forms can result in remote code execution (CVE-2013-2925, CVE-2013-2926, CVE-2013-2927)

- Other miscellaneous security-related bugfixes, unspecified by the vendor (CVE-2013-2928)

Solution

Upgrade to Google Chrome 30.0.1599.101 or later.