icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons

HAProxy Multiple Denial of Service Vulnerabilities

Medium

Synopsis

The remote host is running a load balancer affected by multiple vulnerabilities

Description

Based on the version obtained for HAProxy, the remote host is running load balancing software that is potentially affected by a denial of service in parsing HTTP headers.(CVE-2013-2175)

Solution

Upgrade to HAProxy version 1.4.24 / 1.5-dev19 or higher.