Multiple Avira Products PDF Handling Remote Denial-of-Service Vulnerability

High

Synopsis

The remote host has anti-virus application installed that is affected by a remote denial-of-service vulnerability

Description

Versions of Avira engine earlier than 8.2.12.58 is vulnerable to a denial-of-service attack when a specially crafted PDF is processed by the engine

Solution

Upgrade to Symantec Endpoint Protection 12.1 RU3 or later.