icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Adobe AIR < 3.7.0.2090 RCE (APSB13-16)

High

Synopsis

The remote host is running an outdated version of Adobe AIR.

Description

Versions of Adobe AIR prior to 3.7.0.2090 are outdated and thus unpatched for a memory corruption vulnerability that could lead to remote code execution.

Solution

Upgrade to Adobe AIR 3.7.0.2090 or later.