icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player <= 10.3.183.15 / 11.1.102.62 Multiple Vulnerabilities (APSB12-05)

High

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities

Description

The remote host has Adobe Flash Player installed.

Versions of Flash Player 10.x equal to or earlier than 10.3.183.15 or 11.x equal to or ealier than 11.1.102.62 are potentially affected by several vulnerabilities :

- A memory corruption vulnerability exists in Matrix3D that could lead to code execution. (CVE-2012-0768)

- Multiple integer errors exist that could lead to information disclosure. (CVE-2012-0769)

Solution

Upgrade to Flash Player 10.3.183.16 / 11.1.102.63 or later.