icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

HP Intelligent Management Center < 5.2 E0401 Multiple Vulnerabilities

Synopsis

The remote host has an application installed that is affected by multiple vulnerabilities

Description

Versions of HP Intelligent Management Center less than 5.2 E0401 are potentially affected by the following vulnerabilities :

- A cross-site scripting vulnerability exists in the 'opentopo_symbolid' parameter of the 'topoContent.jsf' script. (CVE-2012-5200)

- Multiple code execution vulnerabilities exist. (CVE-2012-5201, CVE-2012-5209)

- Multiple information disclosure vulnerabilities exist. (CVE-2012-5202, CVE-2012-5203, CVE-2012-5204, CVE-2012-5205, CVE-2012-5206, CVE-2012-5207, CVE-2012-5208, CVE-2012-5212, CVE-2012-5213)

Solution

Upgrade to HP Intelligent Management 5.2 E0401 or later