icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Oracle MySQL Server 5.5.x < 5.5.29 Multiple Vulnerabilities

High

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.5 installed on the remote host is earlier than 5.5.29. Therefore, affected by vulnerabilities in the following components :

- Information Schema

- InnoDB

- MyISAM

- Server

- Server Locking

- Server Optimizer

- Server Parser

- Server Partition

- Server Privileges

- Server Replication

- Stored Procedure

Solution

Upgrade to MySQL Server 5.5.29 or later