Flash Player <= 10.3.183.48 / 11.5.502.135 Buffer Overflow (APSB13-01)

High

Synopsis

The remote host contains a browser plug-in that is affected by a buffer overflow vulnerability.

Description

The remote host has Adobe Flash Player installed.

Versions 10.x equal to or earlier than 10.3.183.48 or earlier than 11.5.502.135 is potentially affected by an unspecified buffer overflow that could lead to arbitrary code execution. (CVE-2013-0630)

Solution

Upgrade to Flash Player 10.3.183.50 / 11.5.502.146 or later, or Google Chrome PepperFlash 11.5.31.137 or later.