icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

ClamAV < 0.97.3 Unspecified Denial of Service

Medium

Synopsis

The remote host is running an anti-virus application that is vulnerable to a denial of service attack.

Description

Versions of ClamAV earlier than 0.97.3 are potentially affected by an unspecified denial of service vulnerability that can be exploited to cause the clamd daemon to crash.

Solution

Upgrade to ClamAV 0.97.3 or later.