icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player < 10.3.181.26 Code Execution Vulnerability (APSB11-18)

High

Synopsis

The remote host contains a browser plugin that is affected by a memory corruption vulnerability.

Description

Versions of Flash Player earlier than 10.3.181.26 are potentially affected by a memory corruption vulnerability that could allow an attacker to execute arbitrary code subject to the privileges of the user running the affected application. This issue is reportedly being exploited in the wild in targeted attacks as of June 2011.

Solution

Upgrade to Flash Player 10.3.181.26 or later.