icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Opera < 10.54 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser that is vulnerable to multiple attack vectors.

Description

The remote host is running the Opera web browser.

Versions of Opera earlier than 10.54 are potentially affected by multiple vulnerabilities :

- Opera may be used as a vector for a font issue in the underlying operating system. (KB 954)

- An extremely severe issue due to an undisclosed error.

- A highly severe issue due to an undisclosed error.

- A moderately severe issue due to an undisclosed issue.

- A less severe issue due to an undisclosed error.

Solution

Upgrade to Opera 10.54 or later.