icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

IBM WebSphere Application Server 6.1 < Fix Pack 19 Unspecified Vulnerability

Medium

Synopsis

The remote application server is affected by an unspecified vulnerability.

Description

IBM WebSphere Application Server 6.1 before Fix Pack 19 appears to be running on the remote host. Such versions reportedly have an as-yet unspecified security exposure when the 'FileServing' feature in the Servlet Engine / Web Container component is enabled. (PK64302).

Solution

Apply Fix Pack 19 (6.1.0.19) or higher.