icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

VLC Media Player < 0.8.6h Multiple Vulnerabilities

High

Synopsis

The remote Windows host contains a media player that is affected by several vulnerabilities.

Description

The version of VLC Media Player installed on the remote host reportedly includes versions of GnuTLS, libgcrypt and libxml2 that are affected by various denial of service and buffer overflow vulnerabilities.

Solution

Upgrade to version 0.8.6h or higher.