icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Firebird Database < 2.0.2 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host appears to be running a Firebird database server. This version of Firebird is vulnerable to multiple flaws that, if exploited, would give an attacker the ability to execute arbitrary code on the remote database server. In order to exploit these flaws, an attacker would need the ability to authenticate to the database server.

Solution

Upgrade to the latest version of Firebird server.