icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Lighttpd < 1.4.14 Multiple DoS

Low

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is running Lighttpd, a small web server. This version of Lighttpd is vulnerable to multiple Denial of Service (DoS) flaws. An attacker exploiting these flaws would only need to be able to send data to the web server. Successful exploitation would result in the attacker crashing the web server.

Solution

Upgrade to version 1.4.14 or higher.