icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Woppoware Postmaster < 4.2.3 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running Woppoware Postmaster, a suite of products that allows users to surf the web via a proxy, connect to email accounts via a web interface, send and receive email, and remotely administer the services. This version of Postmaster is reported to be vulnerable to a number of flaws. An attacker exploiting these flaws would be able to gain access to confidential data, compromise the integrity of the machine, and impact the availability of the services.

Solution

Upgrade to version 4.2.3 or higher.