icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Compaq WBEM < 5.96 Multiple Remote Overflows

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running the Compaq WBEM service. This service discloses sensitive information about this host, such as the platform name and version, the installed hotfixes, the running services, and more. In addition, according to the version number, the remote host is vulnerable to a number of remote overflows.

Solution

Upgrade to version 5.96 or higher.