icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Konqueror Web Browser < 3.3.3 Remote Window Hijacking

Medium

Synopsis

The remote host is vulnerable to a cross-site scripting (XSS) attack.

Description

The remote host is using a version of Konqueror that is prone to a security flaw that may allow a malicious website to influence a pop up window from a trusted site. An attacker may exploit this flaw to impersonate third-party web servers and convince a victim on the remote host into revealing personal information.

Solution

Install Konqueror 3.3.3 or higher.