icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apache mod_auth_pg < 1.2b3 SQL Injection

High

Synopsis

The remote server is running a web server that is affected by a vulnerability

Description

The remote host is running a version of mod_auth_pg which is older than 1.2b3. It is vulnerable to a SQL injection attack which may let anyone bypass authentication or even modify your database.

Solution

Upgrade to mod_auth_pg 1.2b3 or higher.