icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

MIT Kerberos 4 Multiple Vulnerabilities

High

Synopsis

The remote host is running an inherently insecure protocol or application.

Description

The remote host is running Kerberos 4. It has been demonstrated that the Kerberos 4 protocol has inherent design flaws that make it insecure to use.

Solution

Upgrade to Kerberos 5. If you run Kerberos 5 with Kerberos 4 backward compatibility, make sure you upgrade to version 1.3.