MySQL 5.6.x < 5.6.19 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL 5.6.x installed on the remote host is prior to
5.6.19. It is, therefore, affected by vulnerabilities in the following
components :

- SRCHAR
- SRFTS
- SRINFOSC
- SROPTZR
- SRREP
- SRREP
- SRSP

See also :

http://www.nessus.org/u?7de2f8eb
https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-19.html

Solution :

Upgrade to MySQL 5.6.19 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 5.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false