Symantec Messaging Gateway 10.x < 10.5.2 Management Console XSS (SYM14-006)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

A messaging security application running on the remote host has
a cross-site scripting vulnerability.

Description :

According to its self-reported version number, the version of
Symantec Messaging Gateway running on the remote host is 10.x less than
10.5.2, and is therefore affected by a cross-site scripting vulnerability.

A cross-site scripting flaw exists in the
'brightmail/setting/compliance/DlpConnectFlow$view.flo' within the
management console. The flaw could allow a context-dependent attacker,
with a specially crafted request, to execute arbitrary script code
within the browser and server trust relationship.

Note that Nessus has not tested for these issues, but has instead
relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?a25abec9
http://seclists.org/fulldisclosure/2014/Apr/256

Solution :

Upgrade to Symantec Messaging Gateway 10.5.2 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 5.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 73690 ()

Bugtraq ID: 66966

CVE ID: CVE-2014-1648