Palo Alto Networks PAN-OS < 5.0.10 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 5.0.10. It is, therefore, affected by multiple vulnerabilities :

- A denial of service vulnerability exists due to an
inability to handle IP packets larger than 1480 bytes
through an Active/Active VWire setup. An attacker could
potentially exploit this vulnerability to cause packet
loss. (Ref# 56153)

- A security bypass vulnerability exists due to a flaw in
Zone Protection when SYN Cookie is enabled. An attacker
could potentially exploit this vulnerability to evade IP
Spoofing checks. (Ref# 57059)

- A security bypass vulnerability exists due to a flaw in
session management when using Global Protect pre-logon
mode. (Ref# 58539)

See also :

https://live.paloaltonetworks.com/docs/DOC-6386

Solution :

Upgrade to PAN-OS version 5.0.10 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72828 ()

Bugtraq ID: 64627

CVE ID: