Palo Alto Networks PAN-OS < 4.0.14 / 4.1.11 / 5.0.2 Security Bypass

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a security bypass vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 4.0.14 / 4.1.11 / 5.0.2. It is, therefore, affected by a security
bypass vulnerability due to a flaw in the App-ID cache function. A
remote attacker could potentially exploit this vulnerability to run
blocked applications.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/19

Solution :

Upgrade to PAN-OS version 4.0.14 / 4.1.11 / 5.0.2 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.2
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72826 ()

Bugtraq ID: 62111

CVE ID: CVE-2013-5663