Palo Alto Networks PAN-OS < 4.0.8 / 4.1.x < 4.1.1 Command Injection

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by a command injection vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS
prior to 4.0.8 / 4.1.1. It is, therefore, affected by a command
injection vulnerability that allows an authenticated user to inject
arbitrary shell commands via the CLI.

Note that the 3.0 branch is not affected by this vulnerability.

See also :

Solution :

Upgrade to PAN-OS version 4.0.8 / 4.1.1 or later.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 6.7
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72824 ()

Bugtraq ID: 62117

CVE ID: CVE-2012-6599