MariaDB 5.3 < 5.3.13 Multiple DoS Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple denial of service

Description :

The version of MariaDB 5.3 installed on the remote host is a version
prior to 5.3.13. It is, therefore, potentially affected by denial of
service vulnerabilities due to errors related to the following :

- Union queries
- Join::prepare queries
- NAME_CONST queries

See also :

Solution :

Upgrade to MariaDB 5.3.13 or later or apply the vendor patch.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 72711 ()

Bugtraq ID: 65757