Cisco Catalyst 3750-X Series Switch Default Credentials Vulnerability (CSCue92286)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote device is running a vulnerable IOS version.

Description :

The remote Cisco device potentially contains an issue which, due to
default credentials on the Cisco Service Module, could allow a local
attacker to gain unauthorized root access.

See also :

Solution :

Apply the patch referenced in Cisco Bug Id CSCue92286.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : true

Family: CISCO

Nessus Plugin ID: 70894 ()

Bugtraq ID: 63342

CVE ID: CVE-2013-5522