This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.
The remote web server may be affected by multiple vulnerabilities.
According to its banner, the version of Apache 2.4 installed on the
remote host is earlier than 2.4.5. It is, therefore, potentially
affected by the following vulnerabilities :
- A denial of service vulnerability exists relating to
the 'mod_dav' module as it relates to MERGE requests.
- An error exists related to the 'mod_session_dbd' module,
flags and session-saving having an unspecified impact.
Note that Nessus did not actually test for these issues, but instead
has relied on the version in the server's banner.
See also :
Either ensure that the affected modules are not in use or upgrade to
Apache version 2.4.6 or later.
Risk factor :
High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false