Apache 2.4.x < 2.4.5 Multiple Vulnerabilities

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

According to its banner, the version of Apache 2.4.x running on the
remote host is prior to 2.4.5. It is, therefore, potentially affected
by the following vulnerabilities :

- A denial of service vulnerability exists relating to
the 'mod_dav' module as it relates to MERGE requests.

- An error exists related to the 'mod_session_dbd' module,
flags and session-saving having an unspecified impact.

Note that Nessus did not actually test for these issues, but instead
has relied on the version in the server's banner.

See also :


Solution :

Upgrade to Apache version 2.4.6 or later. Alternatively, ensure that
the affected modules are not in use.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 69014 ()

Bugtraq ID: 61129

CVE ID: CVE-2013-1896