Apache 2.2 < 2.2.25 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote web server may be affected by multiple cross-site scripting

Description :

According to its banner, the version of Apache 2.2 installed on the
remote host is earlier than 2.2.25. It is, therefore, potentially
affected by the following vulnerabilities :

- A flaw exists in the 'RewriteLog' function where it
fails to sanitize escape sequences from being written
to log files, making it potentially vulnerable to
arbitrary command execution. (CVE-2013-1862)

- A denial of service vulnerability exists relating to
the 'mod_dav' module as it relates to MERGE requests.

Note that Nessus did not actually test for these issues, but instead
has relied on the version in the server's banner.

See also :


Solution :

Either ensure that the affected modules are not in use or upgrade to
Apache version 2.2.25 or later.

Risk factor :

Medium / CVSS Base Score : 5.1
CVSS Temporal Score : 4.4
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 68915 ()

Bugtraq ID: 59826

CVE ID: CVE-2013-1862