phpMyAdmin 4.x < 4.0.3 XSS (PMASA-2013-6)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote web server hosts a PHP application that is affected by a
cross-site scripting vulnerability.

Description :

According to its self-identified version number, the phpMyAdmin 4.x
install hosted on the remote web server is earlier than 4.0.3. It is,
therefore, affected by a cross-site scripting vulnerability related to
the Create View page.

See also :

http://www.phpmyadmin.net/home_page/security/PMASA-2013-6.php

Solution :

Either upgrade to phpMyAdmin 4.0.3 or later, or apply the patches from
the referenced link.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 2.9
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 67227 ()

Bugtraq ID: 61029

CVE ID: CVE-2013-3742