Ubuntu 12.10 : ubuntu-release-upgrader vulnerability (USN-1892-1)

Ubuntu Security Notice (C) 2013 Canonical, Inc. / NASL script (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

It was discovered that ubuntu-release-upgrader would fail when a user
requested an upgrade to Ubuntu 13.04. This would prevent a user from
migrating easily to Ubuntu 13.04 before the Ubuntu 12.10 support
period ended.

Solution :

Update the affected ubuntu-release-upgrader-gtk package.

Risk factor :

High

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 67015 ()

Bugtraq ID:

CVE ID: