Slackware 13.1 / 13.37 / 14.0 / current : ruby (SSA:2013-178-01)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New ruby packages are available for Slackware 13.1, 13.37, 14.0, and
-current to fix a security issue.

See also :

http://www.nessus.org/u?ec1f43e0

Solution :

Update the affected ruby package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 67009 ()

Bugtraq ID:

CVE ID: CVE-2013-4073