Adobe AIR for Mac <= 3.7.0.1860 Memory Corruption (APSB13-16)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host contains a version of Adobe AIR that is
affected by a memory corruption vulnerability.

Description :

According to its version, the instance of Adobe AIR on the remote Mac
OS X host is 3.7.0.1860 or earlier. It is, therefore, reportedly
affected by a memory corruption error that could lead to code
execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-16.html

Solution :

Upgrade to Adobe AIR 3.7.0.2100 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 66873 ()

Bugtraq ID: 60478

CVE ID: CVE-2013-3343