VMware vCenter Server NFC Protocol Code Execution (VMSA-2013-0003)

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote host has a virtualization management application installed
that is affected by a code execution vulnerability.

Description :

The version of VMware vCenter installed on the remote host is 4.0
before update 4b, 5.0 before update 2, or 5.1 before 5.1.0b. Such
versions are potentially affected by a denial of service vulnerability
due to an issue in webservice logging. By exploiting this flaw, a
remote, unauthenticated attacker could crash the affected host.

See also :


Solution :

Upgrade to VMware vCenter 4.0 update 4b, 5.0 before update 2, or 5.1
before 5.1.0b

Risk factor :

High / CVSS Base Score : 7.6
CVSS Temporal Score : 5.6
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 65223 ()

Bugtraq ID: 58115

CVE ID: CVE-2013-1659