VMware vCenter Server Denial of Service (VMSA-2012-0018)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote host has a virtualization management application installed
that is affected by a denial of service vulnerability.

Description :

The version of VMware vCenter installed on the remote host is 4.1
before update 3 or 5.0 before Update 2. Such versions are potentially
affected by a denial of service vulnerability due to an issue in
webservice logging. By exploiting this flaw, a remote, unauthenticated
attacker could crash the affected host.

See also :

http://www.vmware.com/security/advisories/VMSA-2012-0018.html

Solution :

Upgrade to VMware vCenter 4.1 Update 3 or 5.0 Update 2.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 5.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 65209 ()

Bugtraq ID: 58139

CVE ID: CVE-2012-6326