Adobe Reader < 11.0.2 / 10.1.6 / 9.5.4 Multiple Vulnerabilities (APSB13-07) (Mac OS X)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Reader on the remote Mac OS X host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote Mac OS X host is
earlier than 11.0.2 / 10.1.6 / 9.5.4. It is, therefore, potentially
affected by the following vulnerabilities :

- An unspecified memory corruption error exists that
could lead to code execution. (CVE-2013-0640)

- An unspecified buffer overflow error exists that could
lead to code execution. (CVE-2013-0641)

See also :

http://www.adobe.com/support/security/advisories/apsa13-02.html
http://www.adobe.com/support/security/bulletins/apsb13-07.html

Solution :

Upgrade to Adobe Reader 11.0.2 / 10.1.6 / 9.5.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 64787 ()

Bugtraq ID: 57931
57947

CVE ID: CVE-2013-0640
CVE-2013-0641