This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.
The remote Samba server is affected by multiple vulnerabilities.
According to its banner, the version of Samba running on the remote
host is 3.5.x prior to 3.5.21, 3.6.x prior to 3.6.12, or 4.x prior to
4.0.1. It is, therefore, affected by the following vulnerabilities :
- An unspecified flaw exists in the Samba Web
Administration Tool (SWAT) that allows a remote attacker
to conduct clickjacking attacks via a FRAME or IFRAME
- A cross-site request forgery vulnerability exists due to
a failure to require multiple steps or explicit
confirmation for sensitive transactions in the Samba
Web Administration Tool (SWAT). A remote attacker can
exploit this, by convincing a user to follow a crafted
URL, to cause the user to perform unintended actions.
Note that these vulnerabilities are only exploitable when SWAT is
enabled, and it is not enabled by default. Additionally, note that
Nessus has not tested for these issues but has instead relied only on
the application's self-reported version number.
See also :
Upgrade to Samba version 3.5.21 / 3.6.12 / 4.0.2 or later.
Alternatively, install the patch referenced in the vendor advisory.
Risk factor :
Medium / CVSS Base Score : 5.1
CVSS Temporal Score : 4.2
Public Exploit Available : true
Nessus Plugin ID: 64459 ()
Bugtraq ID: 57631
CVE ID: CVE-2013-0213CVE-2013-0214
The cookie settings on this website are set to 'allow all cookies' to give you the very best website experience. If you continue without changing these settings, you consent to this - but if you want, you can opt out of all cookies by clicking below.