Google Chrome < 23.0.1271.91 Multiple Vulnerabilities

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 23.0.1271.91 and is, therefore, affected by the following
vulnerabilities :

- An out-of-bounds read error exists related to 'Skia'.
(CVE-2012-5130)

- An unspecified error exists related to chunked encoding
that can result in application crashes. (CVE-2012-5132)

- Use-after-free errors exist related to 'SVG' filters
and printing. (CVE-2012-5133, CVE-2012-5135)

- A buffer underflow error exists related to 'libxml'.
(CVE-2012-5134)

- A cast error exists related to input element handling.
(CVE-2012-5136)

Successful exploitation of any of these issues could lead to an
application crash or even allow arbitrary code execution, subject to the
user's privileges.

See also :

http://www.nessus.org/u?a0938983

Solution :

Upgrade to Google Chrome 23.0.1271.91 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 63063 ()

Bugtraq ID: 56684

CVE ID: CVE-2012-5130
CVE-2012-5132
CVE-2012-5133
CVE-2012-5134
CVE-2012-5135
CVE-2012-5136

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now