This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.
The remote web server may be affected by multiple vulnerabilities.
According to its banner, the version of Apache 2.4 installed on the
remote host is earlier than 2.4.3. It is, therefore, potentially
affected by the following vulnerabilities :
- An input validation error exists related to
'mod_negotiation', 'Multiviews' and untrusted uploads
that can allow cross-site scripting attacks.
- An error exists related to 'mod_proxy_ajp' and
'mod_proxy_http' that can allow connections to remain
open. This condition can allow information disclosure
when combined with specially crafted requests.
Note that Nessus did not actually test for these issues, but instead
has relied on the version in the server's banner.
See also :
Upgrade to Apache version 2.4.3 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true