Oracle Database Multiple Vulnerabilities (January 2008 CPU)

This script is Copyright (C) 2011-2015 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The remote Oracle database server is missing the January 2008
Critical Patch Update (CPU) and therefore is potentially affected by
security issues in the following components :

- Advanced Queuing

- Core RDBMS

- Oracle Spatial

- Oracle Ultra Search

- Upgrade/Downgrade


See also :

Solution :

Apply the appropriate patch according to the January 2008 Oracle
Critical Patch Update advisory.

Risk factor :

Medium / CVSS Base Score : 6.0
CVSS Temporal Score : 5.0
Public Exploit Available : true