Slackware current : zlib upgrade fixes vulnerability

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New zlib packages are available to fix a security problem which may
impact programs that link with zlib.

See also :

http://www.nessus.org/u?047bab73

Solution :

Update the affected zlib package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 54856 ()

Bugtraq ID:

CVE ID: