This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.
The remote Apache Tomcat service may be affected by multiple
According to its self-reported version number, the instance of Apache
Tomcat 3.x listening on the remote host is earlier than 3.3.2 and, as
such, may be affected by multiple vulnerabilities.
Unspecified cross-site scripting vulnerabilities exist in the 'ROOT'
and example applications shipped with this version of Tomcat.
Note that Nessus did not actually test for the flaws but instead has
relied on the version in Tomcat's banner or error page so this may be
a false positive.
See also :
Upgrade to Apache Tomcat version 3.3.2 or later.
Risk factor :
Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.6
Public Exploit Available : true