Apache Tomcat 3.x < 3.3.2 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.

Synopsis :

The remote Apache Tomcat server is affected by multiple

Description :

According to its self-reported version number, the instance of Apache
Tomcat 3.x listening on the remote host is prior to 3.3.2, It is,
therefore, affected by multiple vulnerabilities.

Unspecified cross-site scripting vulnerabilities exist in the 'ROOT'
and example applications shipped with this version of Tomcat.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :


Solution :

Upgrade to Apache Tomcat version 3.3.2 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.6
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 50526 ()

Bugtraq ID: 6720

CVE ID: CVE-2003-0044

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial